Need help

Go down

Need help

Post  SubliminaL on Tue Aug 09, 2011 6:21 pm

Well here we go, I used to have a problem with my old mouse in rune, When I did a backhit sometimes, my mouse stopped (blocked) at some point, and it stays like that for half a second, in other words, it stopps in the middle of the backhit. I bought a new mouse (the one im using now) and It worked perfectly, I didnt experience this problem with it, everything went smoothy, maybe because my old one was not a usb mouse, still optical, but not a usb jack. But a few days ago, I noticed that even with this mouse, the old problem is starting to come back, which is weird because I played quite a lot of months without a problem. So I was wondering if anyone had the same problem and knows what the solution is. Ive tried everything in the mouse options in rune. The problem on this mouse happened about the time I deleted my user ini. Maybe its a coincidence that it happened about that time, because I dont think the user ini has any connection. I tried re-installing rune (new user ini) but still the same problem.
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  *Spirit*[3xA] on Tue Aug 09, 2011 8:55 pm

As I've said to you on MSN try restarting It might not work after 1 restart of Rune - just try it a few times, if it doesnt work restart your PC. I have this mouse issue sometimes, once I had to restart alot of times. Razz
*Spirit*[3xA]
*Spirit*[3xA]
Admin

Posts : 1423
Join date : 2010-07-30

Back to top Go down

Re: Need help

Post  SubliminaL on Tue Aug 09, 2011 9:48 pm

Well Ive had this problem on my old mouse also, and Ive played for months with it and it was still buggy, so I doubt any amount of restarts will help.
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  *Bullfrog*[3xA] on Tue Aug 09, 2011 10:46 pm

Update your mouse drivers, also try it on different usb jack, preferably straight to motherboard.
Are you using too much usb devices at the same time? Might cause powerloss.

What mouse is it?
*Bullfrog*[3xA]
*Bullfrog*[3xA]

Posts : 362
Join date : 2011-03-13
Age : 20

Back to top Go down

Re: Need help

Post  *Spirit*[3xA] on Tue Aug 09, 2011 10:53 pm

Good ideas - try it out.
*Spirit*[3xA]
*Spirit*[3xA]
Admin

Posts : 1423
Join date : 2010-07-30

Back to top Go down

Re: Need help

Post  SubliminaL on Wed Aug 10, 2011 11:37 am

Sadly Ive tried all that FullBlog, but I am using quite a lot of usb components, my PC isnt slow, but it might cause some freeze time. But the weird thing is, that it only happens when I rotate my mouse fast, I try to do a backhit and my player just stops without fully turning. Im going to try to get my webcam, and other stuff off, so I can free a little "usb space"

- Sadly it didnt work.
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  *Bullfrog*[3xA] on Wed Aug 10, 2011 6:01 pm

What mouse is it?
*Bullfrog*[3xA]
*Bullfrog*[3xA]

Posts : 362
Join date : 2011-03-13
Age : 20

Back to top Go down

Re: Need help

Post  *Spirit*[3xA] on Wed Aug 10, 2011 6:30 pm

Try posting your problem on runegame forum - there are some guys that might know how to solve it aswell Smile

http://www.runegame.com/vbf/
*Spirit*[3xA]
*Spirit*[3xA]
Admin

Posts : 1423
Join date : 2010-07-30

Back to top Go down

Re: Need help

Post  SubliminaL on Wed Aug 10, 2011 8:30 pm

I dont know how the mouse name will help you, since I tried updating drivers on it, and it used to work perfectly before. Its some brand name "havit". I have a Razer Deathadder which will work perfectly in rune, but I have to fix the padding at the bottom, and Im to lazy to.
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  *Bullfrog*[3xA] on Wed Aug 10, 2011 9:54 pm

Well, at this point i'd say it's broken. Get your lazy ass to work! Smile
*Bullfrog*[3xA]
*Bullfrog*[3xA]

Posts : 362
Join date : 2011-03-13
Age : 20

Back to top Go down

Re: Need help

Post  *Spirit*[3xA] on Wed Aug 10, 2011 10:37 pm

*Spirit*[3xA] wrote:Try posting your problem on runegame forum - there are some guys that might know how to solve it aswell Smile

http://www.runegame.com/vbf/

You are right master
*Spirit*[3xA]
*Spirit*[3xA]
Admin

Posts : 1423
Join date : 2010-07-30

Back to top Go down

Re: Need help

Post  SubliminaL on Thu Aug 11, 2011 9:12 am

Im too lazy to do that Paulina pirat
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  *Spirit*[3xA] on Thu Aug 11, 2011 9:54 am

Then dont get it fixed and stop playing Rune if that is what you want basterd Crying or Very sad
*Spirit*[3xA]
*Spirit*[3xA]
Admin

Posts : 1423
Join date : 2010-07-30

Back to top Go down

Re: Need help

Post  GORM on Thu Aug 11, 2011 6:42 pm

dunno if it could fix it, and i am not gonna be hold accountable if you do, do it.
however

uninstall the usb ports.
restart
plug in the mouse.
this sometimes fixes problems with usb ports.

GORM

Posts : 99
Join date : 2010-07-30
Age : 30
Location : Denmark

http://www.clan-paa.com

Back to top Go down

Re: Need help

Post  SubliminaL on Thu Aug 11, 2011 6:44 pm

Im going to plug in my razer deathadder, if all is well with that mouse, that means something on this one went haywire
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  GORM on Thu Aug 11, 2011 6:45 pm

could easy be the cord thats fucked up, happens often to gamer mouses ive expericed.
if it doesnt help however you should try reinstalling the usb ports

GORM

Posts : 99
Join date : 2010-07-30
Age : 30
Location : Denmark

http://www.clan-paa.com

Back to top Go down

Re: Need help

Post  SubliminaL on Thu Aug 11, 2011 6:48 pm

The problem is that outside of rune, everything is just fine, not that I have a player skin on my desktop, or that I do rapid movements, but I havent noticed anything wrong with the mouse outside of rune. And it doesnt freeze for example when im walking in rune, only when I do some fast rotation, it just stops in the middle of the rotation for a second, and it wasnt like that before, I could rotate my player, on 9999 sens, and it never had the problem
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  GORM on Thu Aug 11, 2011 10:05 pm

hmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmmm

it was required
did you try to just install 1.06

GORM

Posts : 99
Join date : 2010-07-30
Age : 30
Location : Denmark

http://www.clan-paa.com

Back to top Go down

Re: Need help

Post  SubliminaL on Fri Aug 12, 2011 12:16 pm

I tried 2 different mouses, including my razer deathadder, same thing.
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  GORM on Fri Aug 12, 2011 3:37 pm

tried resintalling the usb ports?

GORM

Posts : 99
Join date : 2010-07-30
Age : 30
Location : Denmark

http://www.clan-paa.com

Back to top Go down

Re: Need help

Post  SubliminaL on Fri Aug 12, 2011 5:22 pm

doubt the problem is there, like I said, im only having problems in rune, the hardware works just fine outside of rune.
SubliminaL
SubliminaL
Banned

Posts : 741
Join date : 2010-08-13
Age : 24

Back to top Go down

Re: Need help

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum